<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Sex Offender Hysteria - Marginal REVOLUTION</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="Illinois Public Radio has an astounding story on sex offenders who have completed their sentences but are still behind bars because they can&#8217;t find a place to live. How hard can it be to find a place to live? Sex [&hellip;]" />
<link rel="stylesheet" href="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_182/style.css?033017-195420" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_182/custom/layout.css?033017-195420" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_182/lib/css/ie.css?033017-195420" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_182/custom/custom.css?033017-195420" type="text/css" media="screen, projection" />
<link rel="shortcut icon" href="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/uploads/2011/10/marginalrevolutiontwitter.png" />
<link rel="canonical" href="http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html" />
<link rel="alternate" type="application/rss+xml" title="Marginal REVOLUTION RSS Feed" href="http://marginalrevolution.com/feed" />
<link rel="pingback" href="http://marginalrevolution.com/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://marginalrevolution.com/xmlrpc.php?rsd" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="stylesheet" type="text/css" media="only screen and (max-device-width: 480px)" href="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_182/custom/mobile.css?v=14" />
<link rel="stylesheet" type="text/css" media="only screen and (min-device-width : 768px) and (max-device-width : 1024px)" href="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_182/custom/tablet.css?v=12" />

<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sex Offender Hysteria - Marginal REVOLUTION" />
<meta property="og:description" content="Illinois Public Radio has an astounding story on sex offenders who have completed their sentences but are still behind bars because they can&#8217;t find a place to live. How hard can it be to find a place to live? Sex offenders in Illinois cannot live close to: Elementary and High Schools Day Care Centers Public &hellip;" />
<meta property="og:url" content="http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html" />
<meta property="og:site_name" content="Marginal REVOLUTION" />
<meta property="article:section" content="Law" />
<meta property="article:published_time" content="2017-11-28T14:19:57-05:00" />
<meta property="article:modified_time" content="2017-11-28T14:37:49-05:00" />
<meta property="og:updated_time" content="2017-11-28T14:37:49-05:00" />
<meta property="og:image" content="http://marginalrevolution.com/wp-content/uploads/2016/10/MR-logo-thumbnail.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Illinois Public Radio has an astounding story on sex offenders who have completed their sentences but are still behind bars because they can&#8217;t find a place to live. How hard can it be to find a place to live? Sex offenders in Illinois cannot live close to: Elementary and High Schools Day Care Centers Public [&hellip;]" />
<meta name="twitter:title" content="Sex Offender Hysteria - Marginal REVOLUTION" />
<meta name="twitter:site" content="@margrev" />
<meta name="twitter:image" content="http://marginalrevolution.com/wp-content/uploads/2016/10/MR-logo-thumbnail.png" />
<meta name="twitter:creator" content="@margrev" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marginal REVOLUTION &raquo; Sex Offender Hysteria Comments Feed" href="http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/marginalrevolution.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/plugins/share-this/css/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/plugins/wolfram-cdf-plugin/cdfplugin.js?ver=2.0'></script>
<script type='text/javascript' src='http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://marginalrevolution.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://marginalrevolution.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmarginalrevolution.com%2Fmarginalrevolution%2F2017%2F11%2Fsex-offender-hysteria.html" />
<link rel="alternate" type="text/xml+oembed" href="http://marginalrevolution.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmarginalrevolution.com%2Fmarginalrevolution%2F2017%2F11%2Fsex-offender-hysteria.html&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"45541b50-b97a-42ad-a955-e747cfdf389c","doNotCopy":true,"hashAddressBar":false,"doNotHash":true, "publisherGA":"UA-2925268-1"});var st_type="wordpress4.5.4";</script>
<!-- Stream WordPress user activity plugin v3.2.0 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
	<link rel="stylesheet" type="text/css" href="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_182/custom/print.css" media="print">
<link rel="icon" href="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/uploads/2015/10/cropped-MR-logo-thumbnail-32x32.png" sizes="32x32" />
<link rel="icon" href="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/uploads/2015/10/cropped-MR-logo-thumbnail-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/uploads/2015/10/cropped-MR-logo-thumbnail-180x180.png" />
<meta name="msapplication-TileImage" content="http://marginalrevolution.com/wp-content/uploads/2015/10/cropped-MR-logo-thumbnail-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-2925268-1', 'auto');
 
	ga('send', 'pageview');
</script>
</head>
<body class="custom">
<div id="container">
<div id="page">
	<div id="header">
		<p id="logo"><a href="http://marginalrevolution.com">Marginal REVOLUTION</a></p>
	</div>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-72385 post type-post status-publish format-standard hentry category-law" id="post-72385">
				<div class="headline_area">
					<h1 class="entry-title">Sex Offender Hysteria</h1>
			<p id="headline_meta_info" class="headline_meta">
				<span class="meta_author_line">
					by <span class="meta_author_name"><a href="http://marginalrevolution.com/marginalrevolution/author/alex-tabarrok" title="Posts by Alex Tabarrok" rel="author">Alex Tabarrok</a></span>
				</span>
				<span class="meta_time_line">
					on November 28, 2017					at 2:19 pm				</span>
				<span class="meta_category_line">in <a href="http://marginalrevolution.com/marginalrevolution/category/law" rel="category tag">Law</a></span>
				<span class="meta_permalink_line">| <a href="http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html">Permalink</a></span>
			</p>
					</div>
				<div class="format_text entry-content">
<div class="pf-content"><p>Illinois Public Radio has an <a href="http://peoriapublicradio.org/post/illinois-sex-offenders-six-years-can-turn-life-prison#stream/0">astounding story</a> on sex offenders who have completed their sentences but are still behind bars because they can&#8217;t find a place to live. How hard can it be to find a place to live? Sex offenders in Illinois cannot live close to:</p>
<ul>
<li>Elementary and High Schools</li>
<li>Day Care Centers</li>
<li>Public Parks</li>
<li>Pools</li>
<li>Libraries</li>
<li>Malls</li>
</ul>
<p>In addition, they can&#8217;t live in a house with a minor. One convicted offender could not return to his mother&#8217;s house because his sister was 17 (his conviction did not involve the sister). Sex offenders also cannot live in houses with devices that can access the internet including computers, smartphones and televisions.</p>
<p>Contrary to popular belief, sex offenders have <a href="https://www.bjs.gov/index.cfm?ty=pbdetail&amp;iid=1136">low rates of recidivism</a> relative to many other crimes. It&#8217;s almost impossible, however, to argue against a law that is supposed to protect the public from sex offenders. What kind of monster could argue against a law preventing a convicted sex offender from living near a day care center? And who would want a pervert at the mall? Add up every semi-reasonable law, however, and the result is unreasonable and unconscionable. Many people remain in prison for <em>years</em> after their sentences are complete because they cannot find a place to live that satisfies all of the restrictions. Madness.</p>
</div>	<p class="to_comments">
		<div class="agg_post_meta addthis_toolbox" addthis:url="http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html" addthis:title="Sex Offender Hysteria">
			<span class="comments"><img class="bubble" src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_182/custom/images/comments-bubble.gif"/>
				<a class="teaser_comments" href="http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html#comments" rel="nofollow"><span>69</span> comments</a>
			</span>
			<span st_url='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html' class='st_facebook_hcount' displayText='Facebook'></span>
			<span st_url='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html' class='st_twitter_hcount' displayText='Tweet'></span>
			<span st_url='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html' class='st_reddit_hcount' displayText='Reddit'></span>
			<span class="meta_print"><a href="javascript:window.print();"><img src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_182/custom/images/print-40.png" height="20" width="20"></a></span>
		</div>
	</p>	 
					</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p></p>
				</div>

				<dl id="comment_list">
					<dt class="comment even thread-even depth-1 parent" id="comment-159743027">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743027" title="Permalink to this comment" rel="nofollow">1</a></span>
<span class="comment_author">yo</span>
<span class="comment_time">November 28, 2017 at 2:21 pm</span>

					</dt>
					<dd class="comment even thread-even depth-1 parent">
<div class="format_text" id="comment-body-159743027">
<p>Why, in Germany we keep them behind bars even after they have completed their sentence, in many cases until they die. It&#8217;s perfectly legal, called Sicherheitsverwahrung.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743027#respond' onclick='return addComment.moveForm( "comment-body-159743027", "159743027", "respond", "72385" )' aria-label='Reply to yo'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment odd alt depth-2" id="comment-159743066">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743066" title="Permalink to this comment" rel="nofollow">2</a></span>
<span class="comment_author">clockwork_prior</span>
<span class="comment_time">November 28, 2017 at 3:15 pm</span>

					</dt>
					<dd class="comment odd alt depth-2">
<div class="format_text" id="comment-body-159743066">
<p>And it is a disgusting misapplication of the law, being ex post facto. Though technically, they are no longer imprisoned, they are simply being held in a psychiatric facility which the inmate is not allowed to leave. That technical distinction is absolutely meaningless, of course, and is simply a way to avoid confronting the fact that a prisoner&#8217;s court ordered sentence has been extended until they die, an extension that is not actually based on criminal law..</p>
<p>(As a note, however &#8211; these abhorrent German rules only apply to convicted pedophiles, and not to all the myriad categories of &#8216;sex offender&#8217; found in the U.S. For example, public urination in the U.S. can get you placed on a sex offender list &#8211; &#8216;Juan Matamoros was arrested for public urination in Massachusetts in 1986. And that branded him a sex offender to this day in Florida, which lists his crime as “Sex Offense, Other State (Open and Gross Lewd &amp; Lascivious Behavior—2 Counts).”</p>
<p>In 2007, Matamoros had to move his family because he was not allowed to live within 2,500 feet of a city park, and his registry entry now lists him as “transient.”&#8217; <a href="https://www.menshealth.com/guy-wisdom/you-might-be-sex-offender-and-not-know-it" rel="nofollow">https://www.menshealth.com/guy-wisdom/you-might-be-sex-offender-and-not-know-it</a> )</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743066#respond' onclick='return addComment.moveForm( "comment-body-159743066", "159743066", "respond", "72385" )' aria-label='Reply to clockwork_prior'>Reply</a></p>
</div>
					</dd>
					<dt class="comment even depth-2" id="comment-159743125">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743125" title="Permalink to this comment" rel="nofollow">3</a></span>
<span class="comment_author">Tedesco</span>
<span class="comment_time">November 28, 2017 at 5:07 pm</span>

					</dt>
					<dd class="comment even depth-2">
<div class="format_text" id="comment-body-159743125">
<p>That is only done when the Sicherheitsverwahrung is ordered at the time of sentencing (as the European High Court has ruled, rightly, that post sentence Sicherheitsverwahrung is a violation of human rights). It applies to the most severe offenders with truly horrendous criminal histories and who exhibit a mental abnormality. In the US, a person who committed crimes like these people would get life in prison or thousands of years in prison as their criminal sentence, making Sicherheitsverwahrung or anything of the sort moot. </p>
<p>It has NOTHING to do with not releasing someone who has served their criminal sentence (as it is part thereof) who cannot find a place to live in a society that makes residing in most of residential real estate a criminal offense (such a concept, or a naming-and-shaming web site, is completely foreign in Germany). </p>
<p>Stop spreading misinformation.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743125#respond' onclick='return addComment.moveForm( "comment-body-159743125", "159743125", "respond", "72385" )' aria-label='Reply to Tedesco'>Reply</a></p>
</div>
					</dd>
					<dt class="comment odd alt depth-2 parent" id="comment-159743168">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743168" title="Permalink to this comment" rel="nofollow">4</a></span>
<span class="comment_author">So Much For Subtlety</span>
<span class="comment_time">November 28, 2017 at 6:50 pm</span>

					</dt>
					<dd class="comment odd alt depth-2 parent">
<div class="format_text" id="comment-body-159743168">
<p>Apart from those other cases where the Germans keep them in a different sort of institution.  Usually for life.  The European Parliament for instance:</p>
<blockquote><p>Cohn-Bendit published a number of provocative statements regarding &#8220;sex with children&#8221; in the 1970s and early 1980s, notably in his 1975 book The Great Bazaar (Der grosse Basar) where he describes erotic encounters with five-year-olds in his time as a teacher in an anti-authoritarian kindergarten.</p></blockquote>
<p>It is now fairly common in the English-speaking world to keep sex offenders deemed irredeemable in some sort of life-long administration detention.  Including the US:</p>
<p><a href="https://en.wikipedia.org/wiki/Civil_confinement" rel="nofollow">https://en.wikipedia.org/wiki/Civil_confinement</a></p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743168#respond' onclick='return addComment.moveForm( "comment-body-159743168", "159743168", "respond", "72385" )' aria-label='Reply to So Much For Subtlety'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment even depth-3 parent" id="comment-159743173">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743173" title="Permalink to this comment" rel="nofollow">5</a></span>
<span class="comment_author">Tedesco</span>
<span class="comment_time">November 28, 2017 at 6:58 pm</span>

					</dt>
					<dd class="comment even depth-3 parent">
<div class="format_text" id="comment-body-159743173">
<p>Mr. Cohn-Bendit&#8217;s (self-reported) exploits have been discussed ad nauseum and he is hardly &#8220;kept&#8221; in the European Parliament. But funny, funny&#8230;.</p>
<p>I fail to see your second point&#8230;. it was also fairly common in the English-speaking world to, say, keep slaves. Or burn those accused on &#8220;convicted&#8221; of witchcraft. Something being common does not make it right. Even if it is &#8220;legal&#8221;. Especially when said &#8220;legality&#8221; is based on the now completely disproven claim of &#8220;frightening and high&#8221; recidivism.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743173#respond' onclick='return addComment.moveForm( "comment-body-159743173", "159743173", "respond", "72385" )' aria-label='Reply to Tedesco'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment odd alt depth-4" id="comment-159743178">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743178" title="Permalink to this comment" rel="nofollow">6</a></span>
<span class="comment_author">So Much For Subtlety</span>
<span class="comment_time">November 28, 2017 at 7:09 pm</span>

					</dt>
					<dd class="comment odd alt depth-4">
<div class="format_text" id="comment-body-159743178">
<p>Ad nauseum?  So you are basically taking the Clintonian position that it is time to &#8220;move on&#8221;?  The fact that the German tax payers have been giving a generous salary and even more generous pension to a self-confessed politically radical pedophile is not important?  The German tax payers sure are nice people.  Or perhaps you mean that because he confessed it, it must not be true?</p>
<p>The Greens had &#8211; and largely continue to deny &#8211; a pedophile problem.  Even worse than the British Labour Party.</p>
<p>I am not saying it is right.  I am just pointing out that pretty much everyone has thrown Civil liberties out the window in the on-going Witch hunt that is the Satanic Sex Offense Craze.  The idea that in Britain a minister could impose a life-long prison term by signing a piece of paper &#8211; without any hearing at all &#8211; as they can in America, Canada, Australia and New Zealand as well &#8211; would have been unthinkable a generation or two ago.  Although I think that Canada actually requires a court decision.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743178#respond' onclick='return addComment.moveForm( "comment-body-159743178", "159743178", "respond", "72385" )' aria-label='Reply to So Much For Subtlety'>Reply</a></p>
</div>
					</dd>
					<dt class="comment even depth-4" id="comment-159743192">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743192" title="Permalink to this comment" rel="nofollow">7</a></span>
<span class="comment_author">Anonymous</span>
<span class="comment_time">November 28, 2017 at 7:30 pm</span>

					</dt>
					<dd class="comment even depth-4">
<div class="format_text" id="comment-body-159743192">
<p>We caught the perp. He gave us a full self-report.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743192#respond' onclick='return addComment.moveForm( "comment-body-159743192", "159743192", "respond", "72385" )' aria-label='Reply to Anonymous'>Reply</a></p>
</div>
					</dd>
					</dl>
					</dd>
					</dl>
					</dd>
					</dl>
					</dd>
					<dt class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-159743030">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743030" title="Permalink to this comment" rel="nofollow">8</a></span>
<span class="comment_author">A Truth Seeker</span>
<span class="comment_time">November 28, 2017 at 2:30 pm</span>

					</dt>
					<dd class="comment odd alt thread-odd thread-alt depth-1 parent">
<div class="format_text" id="comment-body-159743030">
<p>If they don&#8217;t like being behind bars, maybe they should not commit crimes&#8230; The wages of crime is punishment.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743030#respond' onclick='return addComment.moveForm( "comment-body-159743030", "159743030", "respond", "72385" )' aria-label='Reply to A Truth Seeker'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment even depth-2 parent" id="comment-159743042">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743042" title="Permalink to this comment" rel="nofollow">9</a></span>
<span class="comment_author">philip crawford</span>
<span class="comment_time">November 28, 2017 at 2:39 pm</span>

					</dt>
					<dd class="comment even depth-2 parent">
<div class="format_text" id="comment-body-159743042">
<p>No shit sherlock.<br />
<a href="https://constitutioncenter.org/interactive-constitution/amendments/amendment-viii" rel="nofollow">https://constitutioncenter.org/interactive-constitution/amendments/amendment-viii</a></p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743042#respond' onclick='return addComment.moveForm( "comment-body-159743042", "159743042", "respond", "72385" )' aria-label='Reply to philip crawford'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment odd alt depth-3 parent" id="comment-159743051">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743051" title="Permalink to this comment" rel="nofollow">10</a></span>
<span class="comment_author">A Truth Seeker</span>
<span class="comment_time">November 28, 2017 at 2:56 pm</span>

					</dt>
					<dd class="comment odd alt depth-3 parent">
<div class="format_text" id="comment-body-159743051">
<p>There is no reason to interpret that amendment as banning the States from taking reasonable measures to protect the populace from aggression. &#8220;The powers not delegated to the United States by the Constitution, nor prohibited by it to the States, are reserved to the States respectively, or to the people.&#8221;</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743051#respond' onclick='return addComment.moveForm( "comment-body-159743051", "159743051", "respond", "72385" )' aria-label='Reply to A Truth Seeker'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment even depth-4 parent" id="comment-159743061">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743061" title="Permalink to this comment" rel="nofollow">11</a></span>
<span class="comment_author">philip crawford</span>
<span class="comment_time">November 28, 2017 at 3:07 pm</span>

					</dt>
					<dd class="comment even depth-4 parent">
<div class="format_text" id="comment-body-159743061">
<p>Alex posts about excessive punishment, you post a comment &#8220;wages of crime is punishment&#8221; (duh), I inform you about the bill of rights and excessive punishment. Nobody here saying there should not be &#8220;reasonable measures&#8221;.  Slow down. Think.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743061#respond' onclick='return addComment.moveForm( "comment-body-159743061", "159743061", "respond", "72385" )' aria-label='Reply to philip crawford'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment odd alt depth-5" id="comment-159743065">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743065" title="Permalink to this comment" rel="nofollow">12</a></span>
<span class="comment_author">A Truth Seeker</span>
<span class="comment_time">November 28, 2017 at 3:12 pm</span>

					</dt>
					<dd class="comment odd alt depth-5">
<div class="format_text" id="comment-body-159743065">
<p>&#8220;How hard can it be to find a place to live? Sex offenders in Illinois cannot live close to:</p>
<p>Elementary and High Schools<br />
Day Care Centers<br />
Public Parks<br />
Pools<br />
Libraries<br />
Malls<br />
In addition, they can’t live in a house with a minor. One convicted offender could not return to his mother’s house because his sister was 17 (his conviction did not involve the sister). &#8220;</p>
<p class="reply"></p>
</div>
					</dd>
					</dl>
					</dd>
					</dl>
					</dd>
					</dl>
					</dd>
					<dt class="comment even depth-2" id="comment-159743074">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743074" title="Permalink to this comment" rel="nofollow">13</a></span>
<span class="comment_author">Dawgberry</span>
<span class="comment_time">November 28, 2017 at 3:22 pm</span>

					</dt>
					<dd class="comment even depth-2">
<div class="format_text" id="comment-body-159743074">
<p>These days all felons live similar lives. Used to be before modern technology a person who wanted to go straight could find a place to start over and go straight. Now the can&#8217;t find a place to rent or get a job,any job. This condition IS partially responsible for high recidivism rates.Do people feel after these days with all the Hester Primm coming Dawn.Ha</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743074#respond' onclick='return addComment.moveForm( "comment-body-159743074", "159743074", "respond", "72385" )' aria-label='Reply to Dawgberry'>Reply</a></p>
</div>
					</dd>
					</dl>
					</dd>
					<dt class="comment odd alt thread-even depth-1 parent" id="comment-159743039">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743039" title="Permalink to this comment" rel="nofollow">14</a></span>
<span class="comment_author">Ann Ominous</span>
<span class="comment_time">November 28, 2017 at 2:38 pm</span>

					</dt>
					<dd class="comment odd alt thread-even depth-1 parent">
<div class="format_text" id="comment-body-159743039">
<p>Sex offenders can&#8217;t live in a house with a minor? Then how are they expected to raise their children?</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743039#respond' onclick='return addComment.moveForm( "comment-body-159743039", "159743039", "respond", "72385" )' aria-label='Reply to Ann Ominous'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment even depth-2" id="comment-159743048">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743048" title="Permalink to this comment" rel="nofollow">15</a></span>
<span class="comment_author">JWatts</span>
<span class="comment_time">November 28, 2017 at 2:46 pm</span>

					</dt>
					<dd class="comment even depth-2">
<div class="format_text" id="comment-body-159743048">
<p>They aren&#8217;t. Child Protective Services will swoop in and take children out of a home for a far less serious offense than that.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743048#respond' onclick='return addComment.moveForm( "comment-body-159743048", "159743048", "respond", "72385" )' aria-label='Reply to JWatts'>Reply</a></p>
</div>
					</dd>
					</dl>
					</dd>
					<dt class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-159743045">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743045" title="Permalink to this comment" rel="nofollow">16</a></span>
<span class="comment_author">JWatts</span>
<span class="comment_time">November 28, 2017 at 2:44 pm</span>

					</dt>
					<dd class="comment odd alt thread-odd thread-alt depth-1 parent">
<div class="format_text" id="comment-body-159743045">
<p>This is truly an abysmal situation. It wouldn&#8217;t be so bad but we&#8217;ve lowered the bar on sex offender down.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743045#respond' onclick='return addComment.moveForm( "comment-body-159743045", "159743045", "respond", "72385" )' aria-label='Reply to JWatts'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment even depth-2 parent" id="comment-159743056">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743056" title="Permalink to this comment" rel="nofollow">17</a></span>
<span class="comment_author">JMCSF</span>
<span class="comment_time">November 28, 2017 at 3:00 pm</span>

					</dt>
					<dd class="comment even depth-2 parent">
<div class="format_text" id="comment-body-159743056">
<p>Public urination can result in being a registered sex offender in several states.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743056#respond' onclick='return addComment.moveForm( "comment-body-159743056", "159743056", "respond", "72385" )' aria-label='Reply to JMCSF'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment odd alt depth-3" id="comment-159743068">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743068" title="Permalink to this comment" rel="nofollow">18</a></span>
<span class="comment_author">clockwork_prior</span>
<span class="comment_time">November 28, 2017 at 3:16 pm</span>

					</dt>
					<dd class="comment odd alt depth-3">
<div class="format_text" id="comment-body-159743068">
<p>As noted here &#8211; <a href="https://www.menshealth.com/guy-wisdom/you-might-be-sex-offender-and-not-know-it" rel="nofollow">https://www.menshealth.com/guy-wisdom/you-might-be-sex-offender-and-not-know-it</a></p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743068#respond' onclick='return addComment.moveForm( "comment-body-159743068", "159743068", "respond", "72385" )' aria-label='Reply to clockwork_prior'>Reply</a></p>
</div>
					</dd>
					</dl>
					</dd>
					<dt class="comment even depth-2 parent" id="comment-159743086">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743086" title="Permalink to this comment" rel="nofollow">19</a></span>
<span class="comment_author">msgkings</span>
<span class="comment_time">November 28, 2017 at 3:42 pm</span>

					</dt>
					<dd class="comment even depth-2 parent">
<div class="format_text" id="comment-body-159743086">
<p>This is really the main problem.  There simply has to be differences in punishment and labeling of rapists, pedophiles, and the &#8216;crimes&#8217; of public urination or having sex with your 16 year old girlfriend when you are 18.  Perhaps if the true sex offenders (rapists, pedophiles) were forced to be castrated (chemically), we could drop all the restrictions on living arrangements.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743086#respond' onclick='return addComment.moveForm( "comment-body-159743086", "159743086", "respond", "72385" )' aria-label='Reply to msgkings'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment odd alt depth-3 parent" id="comment-159743118">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743118" title="Permalink to this comment" rel="nofollow">20</a></span>
<span class="comment_author">JWatts</span>
<span class="comment_time">November 28, 2017 at 5:00 pm</span>

					</dt>
					<dd class="comment odd alt depth-3 parent">
<div class="format_text" id="comment-body-159743118">
<p>Even in the case of an older adult having consensual sex with a 16+ minor, the first offense ought to be a suspended sentence. The sex offender roles should be reserved for non-consensual or repeat offenders. Wrecking somebodies life over one incident with little to no actual harm is a ridiculous miscarriage of justice.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743118#respond' onclick='return addComment.moveForm( "comment-body-159743118", "159743118", "respond", "72385" )' aria-label='Reply to JWatts'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment even depth-4 parent" id="comment-159743166">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743166" title="Permalink to this comment" rel="nofollow">21</a></span>
<span class="comment_author">Tedesco</span>
<span class="comment_time">November 28, 2017 at 6:47 pm</span>

					</dt>
					<dd class="comment even depth-4 parent">
<div class="format_text" id="comment-body-159743166">
<p>Why on earth should a 16 year old not have consensual sex with anyone they please? Why should this be any crime? In every state 14 year olds are routinely prosecuted and sentenced as adults&#8230;.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743166#respond' onclick='return addComment.moveForm( "comment-body-159743166", "159743166", "respond", "72385" )' aria-label='Reply to Tedesco'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment odd alt depth-5" id="comment-159743180">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743180" title="Permalink to this comment" rel="nofollow">22</a></span>
<span class="comment_author">JWatts</span>
<span class="comment_time">November 28, 2017 at 7:12 pm</span>

					</dt>
					<dd class="comment odd alt depth-5">
<div class="format_text" id="comment-body-159743180">
<p>I&#8217;m certainly not opposed to that.</p>
<p class="reply"></p>
</div>
					</dd>
					</dl>
					</dd>
					</dl>
					</dd>
					</dl>
					</dd>
					</dl>
					</dd>
					<dt class="comment even thread-even depth-1" id="comment-159743046">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743046" title="Permalink to this comment" rel="nofollow">23</a></span>
<span class="comment_author">philip crawford</span>
<span class="comment_time">November 28, 2017 at 2:44 pm</span>

					</dt>
					<dd class="comment even thread-even depth-1">
<div class="format_text" id="comment-body-159743046">
<p>Alex, I feel like this statement &#8220;Contrary to popular belief, sex offenders have low rates of recidivism &#8221; is part of the problem. </p>
<p>Treating &#8220;sex offenders&#8221; as a homogeneous group causes us as a society to over punish some offenders while likely letting other sex offenders (a minority) back out under not enough supervision. The devil really is in the details and it would be best to move past the one-size-fits-all thinking about these people.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743046#respond' onclick='return addComment.moveForm( "comment-body-159743046", "159743046", "respond", "72385" )' aria-label='Reply to philip crawford'>Reply</a></p>
</div>
					</dd>
					<dt class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-159743047">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743047" title="Permalink to this comment" rel="nofollow">24</a></span>
<span class="comment_author">Rafael R</span>
<span class="comment_time">November 28, 2017 at 2:44 pm</span>

					</dt>
					<dd class="comment odd alt thread-odd thread-alt depth-1 parent">
<div class="format_text" id="comment-body-159743047">
<p>Western culture is sexually repressed and hence they demonize excessively sexual deviations. A man having sex with a 16 year old is regarded as a crime so severe that it results in the complete destruction of the man&#8217;s life. Even though it&#8217;s part of man&#8217;s biology to be attracted to 16 year olds. Clearly, this is a really f*cked up culture that is in denial of biology. Similar to the progressives&#8217; denial of  biological origins of wage differences between the genders.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743047#respond' onclick='return addComment.moveForm( "comment-body-159743047", "159743047", "respond", "72385" )' aria-label='Reply to Rafael R'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment even depth-2 parent" id="comment-159743052">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743052" title="Permalink to this comment" rel="nofollow">25</a></span>
<span class="comment_author">JWatts</span>
<span class="comment_time">November 28, 2017 at 2:57 pm</span>

					</dt>
					<dd class="comment even depth-2 parent">
<div class="format_text" id="comment-body-159743052">
<p>&#8220;Western culture is sexually repressed and hence they demonize excessively sexual deviations.&#8221;</p>
<p>Well 16 is the age of consent in a good many areas. But even saying that, I wouldn&#8217;t call this &#8220;western culture&#8221; or at least I don&#8217;t know how widespread the issue is. In  America, this has developed over the last 30 years. For most of American history a man having voluntary sex with a 15 year old would either be forced to marry her or be publicly shamed or potentially run out of town. A public official (usually a school teacher) might lose their job, but that probably only really occurred if it was a repeated occurrence.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743052#respond' onclick='return addComment.moveForm( "comment-body-159743052", "159743052", "respond", "72385" )' aria-label='Reply to JWatts'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment odd alt depth-3 parent" id="comment-159743175">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743175" title="Permalink to this comment" rel="nofollow">26</a></span>
<span class="comment_author">Tedesco</span>
<span class="comment_time">November 28, 2017 at 7:01 pm</span>

					</dt>
					<dd class="comment odd alt depth-3 parent">
<div class="format_text" id="comment-body-159743175">
<p>Hardly&#8230;.. in some states a school teacher having a relationship with an 18 year old student will be criminally convicted and forced to register as a sex offender. In Illinois a school teacher having a relationship with a 17 and 364 day old willing student will be labeled a &#8220;sexual predator&#8221; for life.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743175#respond' onclick='return addComment.moveForm( "comment-body-159743175", "159743175", "respond", "72385" )' aria-label='Reply to Tedesco'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment even depth-4" id="comment-159743183">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743183" title="Permalink to this comment" rel="nofollow">27</a></span>
<span class="comment_author">JWatts</span>
<span class="comment_time">November 28, 2017 at 7:16 pm</span>

					</dt>
					<dd class="comment even depth-4">
<div class="format_text" id="comment-body-159743183">
<p>That&#8217;s a different aspect. Those would be a case of a person with authority over someone else abusing them.  It&#8217;s illegal for psychologists to have sex with adult patients, it&#8217;s illegal for public school teachers to have sex with students, prison guards to have sex with inmates, etc. I don&#8217;t think they should be sex offenders. But they should lose their license and/or be fired.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743183#respond' onclick='return addComment.moveForm( "comment-body-159743183", "159743183", "respond", "72385" )' aria-label='Reply to JWatts'>Reply</a></p>
</div>
					</dd>
					</dl>
					</dd>
					</dl>
					</dd>
					<dt class="comment odd alt depth-2 parent" id="comment-159743057">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743057" title="Permalink to this comment" rel="nofollow">28</a></span>
<span class="comment_author">dearieme</span>
<span class="comment_time">November 28, 2017 at 3:01 pm</span>

					</dt>
					<dd class="comment odd alt depth-2 parent">
<div class="format_text" id="comment-body-159743057">
<p>&#8220;A man having sex with a 16 year old is regarded as a crime&#8221;: oh balls. UK 16, France 15, Italy 14, etc, etc.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743057#respond' onclick='return addComment.moveForm( "comment-body-159743057", "159743057", "respond", "72385" )' aria-label='Reply to dearieme'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment even depth-3" id="comment-159743188">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743188" title="Permalink to this comment" rel="nofollow">29</a></span>
<span class="comment_author">So Much For Subtlety</span>
<span class="comment_time">November 28, 2017 at 7:21 pm</span>

					</dt>
					<dd class="comment even depth-3">
<div class="format_text" id="comment-body-159743188">
<p>Didn&#8217;t France just have a debate on the introduction of an age of consent with one minister suggesting it should be 13?</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743188#respond' onclick='return addComment.moveForm( "comment-body-159743188", "159743188", "respond", "72385" )' aria-label='Reply to So Much For Subtlety'>Reply</a></p>
</div>
					</dd>
					</dl>
					</dd>
					<dt class="comment odd alt depth-2" id="comment-159743097">
<span class="avatar"><a href="http://Pulverized%20Concepts" rel="nofollow"></a></span>
<span class="comment_num"><a href="#comment-159743097" title="Permalink to this comment" rel="nofollow">30</a></span>
<span class="comment_author"><a href='http://Pulverized%20Concepts' rel='external nofollow' class='url'>chuck martel</a></span>
<span class="comment_time">November 28, 2017 at 4:04 pm</span>

					</dt>
					<dd class="comment odd alt depth-2">
<div class="format_text" id="comment-body-159743097">
<p>It&#8217;s not going to get any better:  <a href="http://tucson.com/news/local/arizona-lawmaker-wants-to-outlaw-marriage-for-those-younger-than/article_b19f85aa-7c14-51ff-921c-3c190617f17b.html#tracking-source=home-top-story-2" rel="nofollow">http://tucson.com/news/local/arizona-lawmaker-wants-to-outlaw-marriage-for-those-younger-than/article_b19f85aa-7c14-51ff-921c-3c190617f17b.html#tracking-source=home-top-story-2</a></p>
<p>Surest way to win an election in a society where post-Puritan sexual hysteria reigns is call for forever punishment for deviants, however they&#8217;re defined. Just a segment of the growing number of felons, who will never pass a background check, be able to rent an apartment or get a job, they will form a new class of untouchables. Businesses are already serving and employing these people. That&#8217;s the inevitable future.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743097#respond' onclick='return addComment.moveForm( "comment-body-159743097", "159743097", "respond", "72385" )' aria-label='Reply to chuck martel'>Reply</a></p>
</div>
					</dd>
					<dt class="comment even depth-2" id="comment-159743117">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743117" title="Permalink to this comment" rel="nofollow">31</a></span>
<span class="comment_author">aMichael</span>
<span class="comment_time">November 28, 2017 at 4:59 pm</span>

					</dt>
					<dd class="comment even depth-2">
<div class="format_text" id="comment-body-159743117">
<p>But in sexually progressive Alabama, they&#8217;re putting that man in the Senate!  (But maybe that&#8217;s because the US Capitol is far from malls, not counting the national mall.)</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743117#respond' onclick='return addComment.moveForm( "comment-body-159743117", "159743117", "respond", "72385" )' aria-label='Reply to aMichael'>Reply</a></p>
</div>
					</dd>
					</dl>
					</dd>
					<dt class="comment odd alt thread-even depth-1 parent" id="comment-159743054">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743054" title="Permalink to this comment" rel="nofollow">32</a></span>
<span class="comment_author">Matthew Young</span>
<span class="comment_time">November 28, 2017 at 2:59 pm</span>

					</dt>
					<dd class="comment odd alt thread-even depth-1 parent">
<div class="format_text" id="comment-body-159743054">
<p>Halfway houses are cheaper than prison.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743054#respond' onclick='return addComment.moveForm( "comment-body-159743054", "159743054", "respond", "72385" )' aria-label='Reply to Matthew Young'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment even depth-2" id="comment-159743059">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743059" title="Permalink to this comment" rel="nofollow">33</a></span>
<span class="comment_author">Alex Tabarrok</span>
<span class="comment_time">November 28, 2017 at 3:03 pm</span>

					</dt>
					<dd class="comment even depth-2">
<div class="format_text" id="comment-body-159743059">
<p>According to the article, sex offenders are not allowed to live in halfway houses. As I said, madness.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743059#respond' onclick='return addComment.moveForm( "comment-body-159743059", "159743059", "respond", "72385" )' aria-label='Reply to Alex Tabarrok'>Reply</a></p>
</div>
					</dd>
					<dt class="comment odd alt depth-2 parent" id="comment-159743112">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743112" title="Permalink to this comment" rel="nofollow">34</a></span>
<span class="comment_author">Engineer</span>
<span class="comment_time">November 28, 2017 at 4:51 pm</span>

					</dt>
					<dd class="comment odd alt depth-2 parent">
<div class="format_text" id="comment-body-159743112">
<p>Rather than half-way houses, a remote facility like a secular monastery, with lifetime residence.  Much cheaper for the state than prison, and considerably less punitive.  Easy to control access, no internet, etc. </p>
<p>Another option is to admit that forcible rape and pedophilia are actually capital crimes, and should receive capital punishment.  </p>
<p>I was thinking the other day that the State of California kept Charles Manson in prison for 50 years.  At $50K a year, that&#8217;s a quite a lot of resources that the State chose to spend on virtue signaling.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743112#respond' onclick='return addComment.moveForm( "comment-body-159743112", "159743112", "respond", "72385" )' aria-label='Reply to Engineer'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment even depth-3" id="comment-159743122">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743122" title="Permalink to this comment" rel="nofollow">35</a></span>
<span class="comment_author">JWatts</span>
<span class="comment_time">November 28, 2017 at 5:03 pm</span>

					</dt>
					<dd class="comment even depth-3">
<div class="format_text" id="comment-body-159743122">
<p>Meh, California has an endless bucket of tax payer money, don&#8217;t you know.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743122#respond' onclick='return addComment.moveForm( "comment-body-159743122", "159743122", "respond", "72385" )' aria-label='Reply to JWatts'>Reply</a></p>
</div>
					</dd>
					</dl>
					</dd>
					</dl>
					</dd>
					<dt class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-159743062">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743062" title="Permalink to this comment" rel="nofollow">36</a></span>
<span class="comment_author">Rafael R</span>
<span class="comment_time">November 28, 2017 at 3:11 pm</span>

					</dt>
					<dd class="comment odd alt thread-odd thread-alt depth-1 parent">
<div class="format_text" id="comment-body-159743062">
<p>We shouldn&#8217;t allow former thiefs to live near goods!</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743062#respond' onclick='return addComment.moveForm( "comment-body-159743062", "159743062", "respond", "72385" )' aria-label='Reply to Rafael R'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment even depth-2" id="comment-159743075">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743075" title="Permalink to this comment" rel="nofollow">37</a></span>
<span class="comment_author">Todd K</span>
<span class="comment_time">November 28, 2017 at 3:23 pm</span>

					</dt>
					<dd class="comment even depth-2">
<div class="format_text" id="comment-body-159743075">
<p>Alex is just soft on crime. </p>
<p>I say if someone is convicted of a mind crime, he shouldn&#8217;t be let anywhere near ideas.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743075#respond' onclick='return addComment.moveForm( "comment-body-159743075", "159743075", "respond", "72385" )' aria-label='Reply to Todd K'>Reply</a></p>
</div>
					</dd>
					</dl>
					</dd>
					<dt class="comment odd alt thread-even depth-1" id="comment-159743080">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743080" title="Permalink to this comment" rel="nofollow">38</a></span>
<span class="comment_author">ʕ•ᴥ•ʔ</span>
<span class="comment_time">November 28, 2017 at 3:36 pm</span>

					</dt>
					<dd class="comment odd alt thread-even depth-1">
<div class="format_text" id="comment-body-159743080">
<p>Malls?</p>
<p>Sly, Alex. Sly.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743080#respond' onclick='return addComment.moveForm( "comment-body-159743080", "159743080", "respond", "72385" )' aria-label='Reply to ʕ•ᴥ•ʔ'>Reply</a></p>
</div>
					</dd>
					<dt class="comment even thread-odd thread-alt depth-1 parent" id="comment-159743089">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743089" title="Permalink to this comment" rel="nofollow">39</a></span>
<span class="comment_author">Dave Smith</span>
<span class="comment_time">November 28, 2017 at 3:45 pm</span>

					</dt>
					<dd class="comment even thread-odd thread-alt depth-1 parent">
<div class="format_text" id="comment-body-159743089">
<p>There are things about this that just don&#8217;t jive with me.  We hear these stories about people having consensual sex with minors (that is, a 30-year-old having sex with a 15-year-old) and it destroying there lives.  I had a personal interest in this subject a few years back so I looked up every sex offender in the registry in my town.  About 300 of them.  NONE of them fit this description.  Not one.  They all seemed like pretty bad people to me.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743089#respond' onclick='return addComment.moveForm( "comment-body-159743089", "159743089", "respond", "72385" )' aria-label='Reply to Dave Smith'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment odd alt depth-2" id="comment-159743124">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743124" title="Permalink to this comment" rel="nofollow">40</a></span>
<span class="comment_author">JWatts</span>
<span class="comment_time">November 28, 2017 at 5:04 pm</span>

					</dt>
					<dd class="comment odd alt depth-2">
<div class="format_text" id="comment-body-159743124">
<p>Hmmm, kudos to you. I wonder if this is an example of cherry picked examples?</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743124#respond' onclick='return addComment.moveForm( "comment-body-159743124", "159743124", "respond", "72385" )' aria-label='Reply to JWatts'>Reply</a></p>
</div>
					</dd>
					<dt class="comment even depth-2" id="comment-159743204">
<span class="avatar"><a href="http://dryhyphenolympics.wordpress.com" rel="nofollow"></a></span>
<span class="comment_num"><a href="#comment-159743204" title="Permalink to this comment" rel="nofollow">41</a></span>
<span class="comment_author"><a href='http://dryhyphenolympics.wordpress.com' rel='external nofollow' class='url'>Dain</a></span>
<span class="comment_time">November 28, 2017 at 7:46 pm</span>

					</dt>
					<dd class="comment even depth-2">
<div class="format_text" id="comment-body-159743204">
<p>M&#8217;yes, I wouldn&#8217;t be surprised if like the guy-serving-20-years-in-prison-just-cuz-he-smoked-pot meme it&#8217;s mostly bullshit.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743204#respond' onclick='return addComment.moveForm( "comment-body-159743204", "159743204", "respond", "72385" )' aria-label='Reply to Dain'>Reply</a></p>
</div>
					</dd>
					</dl>
					</dd>
					<dt class="comment odd alt thread-even depth-1 parent" id="comment-159743096">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743096" title="Permalink to this comment" rel="nofollow">42</a></span>
<span class="comment_author">Brett A Powers</span>
<span class="comment_time">November 28, 2017 at 4:00 pm</span>

					</dt>
					<dd class="comment odd alt thread-even depth-1 parent">
<div class="format_text" id="comment-body-159743096">
<p>Fourth Amendment violation.  Straight up.  </p>
<p>And in Illinois.  What a surprise.  /snark</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743096#respond' onclick='return addComment.moveForm( "comment-body-159743096", "159743096", "respond", "72385" )' aria-label='Reply to Brett A Powers'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment even depth-2" id="comment-159743098">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743098" title="Permalink to this comment" rel="nofollow">43</a></span>
<span class="comment_author">msgkings</span>
<span class="comment_time">November 28, 2017 at 4:04 pm</span>

					</dt>
					<dd class="comment even depth-2">
<div class="format_text" id="comment-body-159743098">
<p>It would seem, but maybe no lawyer wants to fight the case up to the Supreme Court</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743098#respond' onclick='return addComment.moveForm( "comment-body-159743098", "159743098", "respond", "72385" )' aria-label='Reply to msgkings'>Reply</a></p>
</div>
					</dd>
					</dl>
					</dd>
					<dt class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-159743099">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743099" title="Permalink to this comment" rel="nofollow">44</a></span>
<span class="comment_author">Dave Smith</span>
<span class="comment_time">November 28, 2017 at 4:06 pm</span>

					</dt>
					<dd class="comment odd alt thread-odd thread-alt depth-1 parent">
<div class="format_text" id="comment-body-159743099">
<p>There has to be more to this.  Someone convicted of having consensual sex with a 15 year old can never have internet?</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743099#respond' onclick='return addComment.moveForm( "comment-body-159743099", "159743099", "respond", "72385" )' aria-label='Reply to Dave Smith'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment even depth-2 parent" id="comment-159743127">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743127" title="Permalink to this comment" rel="nofollow">45</a></span>
<span class="comment_author">JWatts</span>
<span class="comment_time">November 28, 2017 at 5:08 pm</span>

					</dt>
					<dd class="comment even depth-2 parent">
<div class="format_text" id="comment-body-159743127">
<p>According to the Illinois state site, sexual offenders are on the list for 10 years, but sexual predators are on it for life. I would guess that it&#8217;s a 10 year ban. (presumably there&#8217;s a work exception.)</p>
<p><a href="http://www.isp.state.il.us/sor/faq.cfm?CFID=49187076&#038;CFTOKEN=ea069e13054db862-04A9BB47-9DA2-9B98-54B1DE021DEA40EC&#038;jsessionid=ec30fca4affa6fab079e697712355be6c443#register" rel="nofollow">http://www.isp.state.il.us/sor/faq.cfm?CFID=49187076&#038;CFTOKEN=ea069e13054db862-04A9BB47-9DA2-9B98-54B1DE021DEA40EC&#038;jsessionid=ec30fca4affa6fab079e697712355be6c443#register</a></p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743127#respond' onclick='return addComment.moveForm( "comment-body-159743127", "159743127", "respond", "72385" )' aria-label='Reply to JWatts'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment odd alt depth-3 parent" id="comment-159743128">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743128" title="Permalink to this comment" rel="nofollow">46</a></span>
<span class="comment_author">JWatts</span>
<span class="comment_time">November 28, 2017 at 5:09 pm</span>

					</dt>
					<dd class="comment odd alt depth-3 parent">
<div class="format_text" id="comment-body-159743128">
<p>Oh and this:</p>
<p>&#8220;Illinois laws says a person who commits a sex offense on or after January 1, 2010 and is convicted of this offense on or after January 1, 2010 must refrain from accessing or using <b>a social networking website</b> while on probation, parole or mandatory supervised release.&#8221;</p>
<p>That doesn&#8217;t seem to ban internet usage in general.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743128#respond' onclick='return addComment.moveForm( "comment-body-159743128", "159743128", "respond", "72385" )' aria-label='Reply to JWatts'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment even depth-4 parent" id="comment-159743137">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743137" title="Permalink to this comment" rel="nofollow">47</a></span>
<span class="comment_author">Dave Smith</span>
<span class="comment_time">November 28, 2017 at 5:24 pm</span>

					</dt>
					<dd class="comment even depth-4 parent">
<div class="format_text" id="comment-body-159743137">
<p>I skimmed that website also.  The restrictions are great, but I&#8217;m not sure if the article Alex linked to give a completely honest picture.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743137#respond' onclick='return addComment.moveForm( "comment-body-159743137", "159743137", "respond", "72385" )' aria-label='Reply to Dave Smith'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment odd alt depth-5" id="comment-159743157">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743157" title="Permalink to this comment" rel="nofollow">48</a></span>
<span class="comment_author">Dale Lehman</span>
<span class="comment_time">November 28, 2017 at 6:14 pm</span>

					</dt>
					<dd class="comment odd alt depth-5">
<div class="format_text" id="comment-body-159743157">
<p>Yes, thank you for the link &#8211; I didn&#8217;t find it myself but it is interesting to see how sloppy the reporting was.  In particular, the following two FAQs seem at odds with the report.  But since there is a class action lawsuit pending, I&#8217;m sure I don&#8217;t understand what the statutes really say (not that this makes the policies much less absurd than they truly are):</p>
<p>Is it a violation of Illinois law for a sex offender to be on a social networking website such as Facebook or MySpace?</p>
<p>Illinois laws says a person who commits a sex offense on or after January 1, 2010 and is convicted of this offense on or after January 1, 2010 must refrain from accessing or using a social networking website while on probation, parole or mandatory supervised release.</p>
<p>Can a child sex offender live with children?</p>
<p>There are no Illinois laws which prohibit a child sex offender from being around children, unless it is at a park, school, or any location designed exclusively for people under the age of 18.</p>
<p class="reply"></p>
</div>
					</dd>
					</dl>
					</dd>
					</dl>
					</dd>
					</dl>
					</dd>
					</dl>
					</dd>
					<dt class="comment even thread-even depth-1 parent" id="comment-159743100">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743100" title="Permalink to this comment" rel="nofollow">49</a></span>
<span class="comment_author">Pshrnk</span>
<span class="comment_time">November 28, 2017 at 4:24 pm</span>

					</dt>
					<dd class="comment even thread-even depth-1 parent">
<div class="format_text" id="comment-body-159743100">
<p>@Tyler Cowen &#8220;And who would want a pervert at the mall?&#8221;</p>
<p>In two weeks Alabama voters will tell us.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743100#respond' onclick='return addComment.moveForm( "comment-body-159743100", "159743100", "respond", "72385" )' aria-label='Reply to Pshrnk'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment odd alt depth-2 parent" id="comment-159743119">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743119" title="Permalink to this comment" rel="nofollow">50</a></span>
<span class="comment_author">aMichael</span>
<span class="comment_time">November 28, 2017 at 5:01 pm</span>

					</dt>
					<dd class="comment odd alt depth-2 parent">
<div class="format_text" id="comment-body-159743119">
<p>The only mall they want him by is the national mall!!!</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743119#respond' onclick='return addComment.moveForm( "comment-body-159743119", "159743119", "respond", "72385" )' aria-label='Reply to aMichael'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment even depth-3 parent" id="comment-159743129">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743129" title="Permalink to this comment" rel="nofollow">51</a></span>
<span class="comment_author">JWatts</span>
<span class="comment_time">November 28, 2017 at 5:10 pm</span>

					</dt>
					<dd class="comment even depth-3 parent">
<div class="format_text" id="comment-body-159743129">
<p>Well it does make Alabama a little safer and at least he&#8217;ll be among like company. I guess you could consider this a work release program.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743129#respond' onclick='return addComment.moveForm( "comment-body-159743129", "159743129", "respond", "72385" )' aria-label='Reply to JWatts'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment odd alt depth-4" id="comment-159743163">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743163" title="Permalink to this comment" rel="nofollow">52</a></span>
<span class="comment_author">TMC</span>
<span class="comment_time">November 28, 2017 at 6:35 pm</span>

					</dt>
					<dd class="comment odd alt depth-4">
<div class="format_text" id="comment-body-159743163">
<p>Sounds like the old joke where the average IQ of both places goes up.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743163#respond' onclick='return addComment.moveForm( "comment-body-159743163", "159743163", "respond", "72385" )' aria-label='Reply to TMC'>Reply</a></p>
</div>
					</dd>
					</dl>
					</dd>
					</dl>
					</dd>
					<dt class="comment even depth-2 parent" id="comment-159743136">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743136" title="Permalink to this comment" rel="nofollow">53</a></span>
<span class="comment_author">Engineer</span>
<span class="comment_time">November 28, 2017 at 5:20 pm</span>

					</dt>
					<dd class="comment even depth-2 parent">
<div class="format_text" id="comment-body-159743136">
<p>Alabama gets to vote on whether Anthony Weiner can go to the mall?</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743136#respond' onclick='return addComment.moveForm( "comment-body-159743136", "159743136", "respond", "72385" )' aria-label='Reply to Engineer'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment odd alt depth-3" id="comment-159743196">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743196" title="Permalink to this comment" rel="nofollow">54</a></span>
<span class="comment_author">Pshrnk</span>
<span class="comment_time">November 28, 2017 at 7:39 pm</span>

					</dt>
					<dd class="comment odd alt depth-3">
<div class="format_text" id="comment-body-159743196">
<p>Anthony Weiner can go to the mall.  Carlos Danger cannot go to the mall.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743196#respond' onclick='return addComment.moveForm( "comment-body-159743196", "159743196", "respond", "72385" )' aria-label='Reply to Pshrnk'>Reply</a></p>
</div>
					</dd>
					</dl>
					</dd>
					<dt class="comment even depth-2" id="comment-159743197">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743197" title="Permalink to this comment" rel="nofollow">55</a></span>
<span class="comment_author">Pshrnk</span>
<span class="comment_time">November 28, 2017 at 7:41 pm</span>

					</dt>
					<dd class="comment even depth-2">
<div class="format_text" id="comment-body-159743197">
<p>Sorry about misattributing this post to Tyler.</p>
<p>Since this is an Alex post let me propose that sex offenders be considered sex addicts and treat them with drugs.  Then the FDA can be in charge of managing sex offenders.  🙂</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743197#respond' onclick='return addComment.moveForm( "comment-body-159743197", "159743197", "respond", "72385" )' aria-label='Reply to Pshrnk'>Reply</a></p>
</div>
					</dd>
					</dl>
					</dd>
					<dt class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-159743103">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743103" title="Permalink to this comment" rel="nofollow">56</a></span>
<span class="comment_author">Joël</span>
<span class="comment_time">November 28, 2017 at 4:34 pm</span>

					</dt>
					<dd class="comment odd alt thread-odd thread-alt depth-1 parent">
<div class="format_text" id="comment-body-159743103">
<p>The problems with Americans is that the simple mention of sex, in any context other than purely biological/medical, makes them hysterical. Too bad, because otherwise they are very nice people in general. But this problem with sex make them unbearable.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743103#respond' onclick='return addComment.moveForm( "comment-body-159743103", "159743103", "respond", "72385" )' aria-label='Reply to Joël'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment even depth-2 parent" id="comment-159743110">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743110" title="Permalink to this comment" rel="nofollow">57</a></span>
<span class="comment_author">Dave Smith</span>
<span class="comment_time">November 28, 2017 at 4:46 pm</span>

					</dt>
					<dd class="comment even depth-2 parent">
<div class="format_text" id="comment-body-159743110">
<p>These are almost always violent offenders.  In my town of 200,000, there is  not one person on the sex offender registry that is there for statutory rape.  The list is filled with people whose victims are under 10 years old.  Wether or not they can go to the mall is not high on my list of priorities.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743110#respond' onclick='return addComment.moveForm( "comment-body-159743110", "159743110", "respond", "72385" )' aria-label='Reply to Dave Smith'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment odd alt depth-3 parent" id="comment-159743130">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743130" title="Permalink to this comment" rel="nofollow">58</a></span>
<span class="comment_author">Tedesco</span>
<span class="comment_time">November 28, 2017 at 5:11 pm</span>

					</dt>
					<dd class="comment odd alt depth-3 parent">
<div class="format_text" id="comment-body-159743130">
<p>Of the over 860,000 registered sex offenders, about 20-25% landed on the list when THEY were children themselves. As young as 10.</p>
<p>Maybe when you are someone close to you has their basic rights, such as going to the mall, curtailed, this may become of greater interest to you. Afterall&#8230; 1 out of every 150 adult males in America is a registered sex offender.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743130#respond' onclick='return addComment.moveForm( "comment-body-159743130", "159743130", "respond", "72385" )' aria-label='Reply to Tedesco'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment even depth-4" id="comment-159743135">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743135" title="Permalink to this comment" rel="nofollow">59</a></span>
<span class="comment_author">Tedesco</span>
<span class="comment_time">November 28, 2017 at 5:17 pm</span>

					</dt>
					<dd class="comment even depth-4">
<div class="format_text" id="comment-body-159743135">
<p>*you OR someone*</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743135#respond' onclick='return addComment.moveForm( "comment-body-159743135", "159743135", "respond", "72385" )' aria-label='Reply to Tedesco'>Reply</a></p>
</div>
					</dd>
					</dl>
					</dd>
					</dl>
					</dd>
					</dl>
					</dd>
					<dt class="comment odd alt thread-even depth-1" id="comment-159743116">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743116" title="Permalink to this comment" rel="nofollow">60</a></span>
<span class="comment_author">Marc</span>
<span class="comment_time">November 28, 2017 at 4:58 pm</span>

					</dt>
					<dd class="comment odd alt thread-even depth-1">
<div class="format_text" id="comment-body-159743116">
<p><a href="https://reason.com/archives/2015/07/01/why-i-threw-a-sex-offender-bru" rel="nofollow">https://reason.com/archives/2015/07/01/why-i-threw-a-sex-offender-bru</a></p>
<p><a href="https://reason.com/archives/2017/11/01/scarlet-letter-passports-are-unjust-and" rel="nofollow">https://reason.com/archives/2017/11/01/scarlet-letter-passports-are-unjust-and</a></p>
<p><a href="https://reason.com/blog/2017/10/15/young-man-arrested-for-underage-sex-was" rel="nofollow">https://reason.com/blog/2017/10/15/young-man-arrested-for-underage-sex-was</a></p>
<p><a href="https://reason.com/archives/2017/09/27/scotus-shouldnt-let-fear-of-sex-offender" rel="nofollow">https://reason.com/archives/2017/09/27/scotus-shouldnt-let-fear-of-sex-offender</a></p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743116#respond' onclick='return addComment.moveForm( "comment-body-159743116", "159743116", "respond", "72385" )' aria-label='Reply to Marc'>Reply</a></p>
</div>
					</dd>
					<dt class="comment even thread-odd thread-alt depth-1 parent" id="comment-159743121">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743121" title="Permalink to this comment" rel="nofollow">61</a></span>
<span class="comment_author">Anonymous</span>
<span class="comment_time">November 28, 2017 at 5:02 pm</span>

					</dt>
					<dd class="comment even thread-odd thread-alt depth-1 parent">
<div class="format_text" id="comment-body-159743121">
<p>I am surprised that they have low rates of recidivism. Naively I would expect the opposite, since you can&#8217;t &#8220;cure&#8221; a gay person by putting them in jail. Are the public urinators bringing down the average of the pedos or something?</p>
<p>As an aside, banning people from the Internet has always seemed to me a cruel and unusual punishment. In my head I understand that the idea is to prevent them from using it to contact children, but it sounds horrible.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743121#respond' onclick='return addComment.moveForm( "comment-body-159743121", "159743121", "respond", "72385" )' aria-label='Reply to Anonymous'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment odd alt depth-2" id="comment-159743195">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743195" title="Permalink to this comment" rel="nofollow">62</a></span>
<span class="comment_author">Different Anonymous</span>
<span class="comment_time">November 28, 2017 at 7:38 pm</span>

					</dt>
					<dd class="comment odd alt depth-2">
<div class="format_text" id="comment-body-159743195">
<p>No, it&#8217;s reflective of real pedos. You can&#8217;t cure the attraction but you sure can deter them from acting on it. If society punished heterosexual sex the way it punishes pedophilia, would you do it? I wouldn&#8217;t.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743195#respond' onclick='return addComment.moveForm( "comment-body-159743195", "159743195", "respond", "72385" )' aria-label='Reply to Different Anonymous'>Reply</a></p>
</div>
					</dd>
					</dl>
					</dd>
					<dt class="comment even thread-even depth-1" id="comment-159743123">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743123" title="Permalink to this comment" rel="nofollow">63</a></span>
<span class="comment_author">Bob Knaus</span>
<span class="comment_time">November 28, 2017 at 5:03 pm</span>

					</dt>
					<dd class="comment even thread-even depth-1">
<div class="format_text" id="comment-body-159743123">
<p>In Palm Beach County FL, there is a village for sex offenders. It is way out west in reclaimed swamp land, and was once a village for migrant sugar cane cutters: <a href="https://en.wikipedia.org/wiki/Miracle_Village_(community)" rel="nofollow">https://en.wikipedia.org/wiki/Miracle_Village_(community)</a></p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743123#respond' onclick='return addComment.moveForm( "comment-body-159743123", "159743123", "respond", "72385" )' aria-label='Reply to Bob Knaus'>Reply</a></p>
</div>
					</dd>
					<dt class="comment odd alt thread-odd thread-alt depth-1" id="comment-159743140">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743140" title="Permalink to this comment" rel="nofollow">64</a></span>
<span class="comment_author">rayward</span>
<span class="comment_time">November 28, 2017 at 5:33 pm</span>

					</dt>
					<dd class="comment odd alt thread-odd thread-alt depth-1">
<div class="format_text" id="comment-body-159743140">
<p>I&#8217;m not sure what prompted Cowen to post his blog. In any case, if there is a libertarian case to be made for forgiving sex offenders, it&#8217;s the 18, 19, 20 year old kid who has consensual sex with a minor who is 16 or 17. Yes, it&#8217;s a crime even with the minor&#8217;s consent (because minors can&#8217;t give consent). Where I reside there&#8217;s a web site to locate where sex offenders reside, and that includes the kind of sex offenders I have described. Of course, this isn&#8217;t very different from conflating rape with boorish behavior, or Weinstein with George H.W. Bush. My view is that we live in a highly sexualized society, so it&#8217;s not surprising that men act like boors. That&#8217;s not to defend boors but to at least provide an explanation why men and women at times act like dogs. I&#8217;d like to believe that we come out of this period of moral outrage over boorish behavior of men with both better behavior of men and less outrage, but I suspect neither.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743140#respond' onclick='return addComment.moveForm( "comment-body-159743140", "159743140", "respond", "72385" )' aria-label='Reply to rayward'>Reply</a></p>
</div>
					</dd>
					<dt class="comment even thread-even depth-1 parent" id="comment-159743143">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743143" title="Permalink to this comment" rel="nofollow">65</a></span>
<span class="comment_author">John Cunningham</span>
<span class="comment_time">November 28, 2017 at 5:36 pm</span>

					</dt>
					<dd class="comment even thread-even depth-1 parent">
<div class="format_text" id="comment-body-159743143">
<p>I have long thought that Czarist Russia had A very sound policy in exile to Siberia.  Drunk drivers don&#8217;t need to be in costly jails, exile them somewhere with no cars.  Make child molesters to go a prison colony with other Adult males.  We could use the Brooks Range in Alaska, or some of the Aleutian Islands.    We could also leads land  from Russia for exile colonies.  No need for walls or fences, let guys take of whenever they feel like it.  Offer nearby residents a bounty for the heads.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743143#respond' onclick='return addComment.moveForm( "comment-body-159743143", "159743143", "respond", "72385" )' aria-label='Reply to John Cunningham'>Reply</a></p>
</div>
					<dl class="children">
					<dt class="comment odd alt depth-2" id="comment-159743179">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743179" title="Permalink to this comment" rel="nofollow">66</a></span>
<span class="comment_author">Thor</span>
<span class="comment_time">November 28, 2017 at 7:11 pm</span>

					</dt>
					<dd class="comment odd alt depth-2">
<div class="format_text" id="comment-body-159743179">
<p>I call Polanski 😉  Always disliked all of his defenders in Hollywood and the Democratic Party.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743179#respond' onclick='return addComment.moveForm( "comment-body-159743179", "159743179", "respond", "72385" )' aria-label='Reply to Thor'>Reply</a></p>
</div>
					</dd>
					<dt class="comment even depth-2" id="comment-159743198">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743198" title="Permalink to this comment" rel="nofollow">67</a></span>
<span class="comment_author">Anonymous</span>
<span class="comment_time">November 28, 2017 at 7:42 pm</span>

					</dt>
					<dd class="comment even depth-2">
<div class="format_text" id="comment-body-159743198">
<p>Didn&#8217;t work out very well for Czarist Russia, as can be seen in the biographies of the Bolshevik leaders. They commonly escaped from exile.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743198#respond' onclick='return addComment.moveForm( "comment-body-159743198", "159743198", "respond", "72385" )' aria-label='Reply to Anonymous'>Reply</a></p>
</div>
					</dd>
					<dt class="comment odd alt depth-2" id="comment-159743202">
<span class="avatar"><a href="http://Pulverized%20Concepts" rel="nofollow"></a></span>
<span class="comment_num"><a href="#comment-159743202" title="Permalink to this comment" rel="nofollow">68</a></span>
<span class="comment_author"><a href='http://Pulverized%20Concepts' rel='external nofollow' class='url'>chuck martel</a></span>
<span class="comment_time">November 28, 2017 at 7:45 pm</span>

					</dt>
					<dd class="comment odd alt depth-2">
<div class="format_text" id="comment-body-159743202">
<p>In Alaska a popular method for females to retaliate against uncooperative mates is to accuse them of molesting their own very young children. Ordinarily this can&#8217;t be proven, but on the basis of the woman&#8217;s testimony the father goes to the slammer and is a registered sex offender for the rest of his life. This has little effect on his daily life post-incarceration but is a factor in dealings with the bureaucratic state.</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743202#respond' onclick='return addComment.moveForm( "comment-body-159743202", "159743202", "respond", "72385" )' aria-label='Reply to chuck martel'>Reply</a></p>
</div>
					</dd>
					</dl>
					</dd>
					<dt class="comment even thread-odd thread-alt depth-1" id="comment-159743167">
<span class="avatar"></span>
<span class="comment_num"><a href="#comment-159743167" title="Permalink to this comment" rel="nofollow">69</a></span>
<span class="comment_author">Sigivald</span>
<span class="comment_time">November 28, 2017 at 6:49 pm</span>

					</dt>
					<dd class="comment even thread-odd thread-alt depth-1">
<div class="format_text" id="comment-body-159743167">
<p>&#8220;Sure, this &#8216;sex offense&#8217;* was neither violent nor remotely related to children, but, you know, we write laws; we can&#8217;t be bothered to <i>think about them</i> or be <i>nuanced</i>. We have votes to buy with hysteria!&#8221;</p>
<p>(* In some cases, not even related to sex, depending on the state and the offense.)</p>
<p class="reply"><a rel='nofollow' class='comment-reply-link' href='http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html?replytocom=159743167#respond' onclick='return addComment.moveForm( "comment-body-159743167", "159743167", "respond", "72385" )' aria-label='Reply to Sigivald'>Reply</a></p>
</div>
					</dd>
				</dl>
				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/marginalrevolution/2017/11/sex-offender-hysteria.html#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="http://marginalrevolution.com/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='72385' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="39780e254e" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="115"/></p>					</form>
				</div>
			</div>
					<div class="prev_next post_nav">
						<p class="previous">Previous post: <a href="http://marginalrevolution.com/marginalrevolution/2017/11/tuesday-assorted-links-140.html" rel="prev">Tuesday assorted links</a></p>
						<p>Next post: <a href="http://marginalrevolution.com/marginalrevolution/2017/11/north-korean-defector.html" rel="next">The North Korean defector</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_text" id="text-7"><h3>Our Books</h3>			<div class="textwidget"><a href="http://www.barnesandnoble.com/w/the-complacent-class-tyler-cowen/1124083738?ean=9781250108692"><img style="border:#000 1px solid;" src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/uploads/2016/11/Complacent-Class-Cover-Image-copy.jpg" height="125px" width="85px"/></a>
<br />
<a href="http://www.barnesandnoble.com/w/the-complacent-class-tyler-cowen/1124083738?ean=9781250108692"> Buy at B&N: The Complacent Class: The Self-Defeating Quest for the American Dream</a>
<br />
<a href="https://www.amazon.com/Complacent-Class-Self-Defeating-Quest-American/dp/1250108691"><img style="border:#000 1px solid;" src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/uploads/2016/11/Complacent-Class-Cover-Image-copy.jpg" height="125px" width="85px"/></a>
<br />
<a href="https://www.amazon.com/Complacent-Class-Self-Defeating-Quest-American/dp/1250108691"> Buy at Amazon: The Complacent Class: The Self-Defeating Quest for the American Dream</a>
<br />
<br />
<a href="http://www.amazon.com/Average-Is-Over-Powering-Stagnation/dp/0525953736/ref=as_li_tf_il?ie=UTF8&tag=marginalrevol-20&linkCode=as2"><img style="border:#000 1px solid;" src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/uploads/2013/08/average_is_over.jpg" height="125px" width="85px"/></a>
<br />
<a href="http://www.amazon.com/Average-Is-Over-Powering-Stagnation/dp/0525953736/ref=as_li_tf_il?ie=UTF8&tag=marginalrevol-20&linkCode=as2">Average Is Over: Powering America Beyond the Age of the Great Stagnation</a>
<br />
<br />




<a href="http://www.macmillanlearning.com/Catalog/product/modernprinciplesofeconomics-thirdedition-cowen"><img style="border:#000 1px solid;" src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/Modern-Principles.jpg" height="112px" width="88px"/></a>
<br />
<a href="http://www.macmillanlearning.com/Catalog/product/modernprinciplesofeconomics-thirdedition-cowen">Modern Principles of Economics</a>
<br />
<br />




<a href="http://www.amazon.com/gp/product/B006C1HX24/ref=as_li_tf_il?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=B006C1HX24"><img border="0" src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/uploads/2012/02/Alex-Tabarrok_TEDBook.jpg" /></a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=B006C1HX24" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />

<a href="http://www.amazon.com/gp/product/B006C1HX24/ref=as_li_tf_tl?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=B006C1HX24">Launching The Innovation Renaissance</a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=B006C1HX24" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<br />


<a href="http://www.amazon.com/gp/product/0525952713/ref=as_li_tf_il?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=217145&creative=399349&creativeASIN=0525952713"><img border="0" src="http://ws.assoc-amazon.com/widgets/q?_encoding=UTF8&Format=_SL110_&ASIN=0525952713&MarketPlace=US&ID=AsinImage&WS=1&tag=blomquistbook-20&ServiceVersion=20070822" /></a><img src="http://www.assoc-amazon.com/e/ir?t=blomquistbook-20&l=as2&o=1&a=0525952713&camp=217145&creative=399349" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />

<br />

<a href="http://www.amazon.com/gp/product/0525952713/ref=as_li_tf_tl?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=217145&creative=399349&creativeASIN=0525952713">The Great Stagnation: How America Ate All the Low-Hanging Fruit of Modern History, Got Sick, and Will(Eventually) Feel Better</a><img src="http://www.assoc-amazon.com/e/ir?t=blomquistbook-20&l=as2&o=1&a=0525952713&camp=217145&creative=399349" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<br />


<a href="http://www.amazon.com/gp/product/B002XULWOS?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=B002XULWOS"><img style="border:#000 1px solid;" src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_18/custom/images/bookdisplay/41cVES4I2gL._SL110_.jpg"/></a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=B002XULWOS" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<a href="http://www.amazon.com/gp/product/B002XULWOS?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=B002XULWOS">Create Your Own Economy: The Path to Prosperity in a Disordered World</a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=B002XULWOS" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<br />


<a href="http://www.amazon.com/gp/product/0525950257?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=0525950257"><img style="border:#000 1px solid;" src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_18/custom/images/bookdisplay/41XOGj8UoUL._SL110_.jpg"/></a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=0525950257" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<a href="http://www.amazon.com/gp/product/0525950257?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=0525950257">Discover Your Inner Economist</a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=0525950257" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<br />


<a href="http://www.amazon.com/gp/product/0691120420?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=0691120420"><img style="border:#000 1px solid;" src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_18/custom/images/bookdisplay/419BoTv4AeL._SL110_.jpg"/></a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=0691120420" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<a href="http://www.amazon.com/gp/product/0691120420?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=0691120420">Good and Plenty: The Creative Successes of American Arts Funding</a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=0691120420" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<br />


<a href="http://www.amazon.com/gp/product/0945999992?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=0945999992"><img style="border:#000 1px solid;" src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_18/custom/images/bookdisplay/41DmQ21JI8L._SL110_.jpg"/></a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=0945999992" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<a href="http://www.amazon.com/gp/product/0945999992?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=0945999992">Judge and Jury: American Tort Law on Trial</a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=0945999992" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<br />


<a href="http://www.amazon.com/gp/product/047206889X?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=047206889X"><img style="border:#000 1px solid;" src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_18/custom/images/bookdisplay/512C2SXCKZL._SL110_.jpg"/></a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=047206889X" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<a href="http://www.amazon.com/gp/product/047206889X?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=047206889X">Markets and Cultural Voices: Liberty vs. Power in the Lives of Mexican Amate Painters (Economics, Cognition, and Society)</a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=047206889X" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<br />


<a href="http://www.amazon.com/gp/product/0472088378?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=0472088378"><img style="border:#000 1px solid;" src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_18/custom/images/bookdisplay/51QndJKTkaL._SL110_.jpg"/></a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=0472088378" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<a href="http://www.amazon.com/gp/product/0472088378?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=0472088378">The Voluntary City: Choice, Community, and Civil Society (Economics, Cognition, and Society)</a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=0472088378" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<br />


<a href="http://www.amazon.com/gp/product/0691117837?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=0691117837"><img style="border:#000 1px solid;" src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_18/custom/images/bookdisplay/5141yfNUa%2BL._SL110_.jpg"/></a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=0691117837" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<a href="http://www.amazon.com/gp/product/0691117837?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=0691117837">Creative Destruction: How Globalization Is Changing the World's Cultures</a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=0691117837" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<br />


<a href="http://www.amazon.com/gp/product/0945999879?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=0945999879"><img style="border:#000 1px solid;" src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_18/custom/images/bookdisplay/51j53aq-iPL._SL110_.jpg"/></a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=0945999879" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<a href="http://www.amazon.com/gp/product/0945999879?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=0945999879">Changing the Guard: Private Prisons and the Control of Crime</a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=0945999879" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<br />

<a href="http://www.amazon.com/gp/product/067400809X?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=067400809X"><img style="border:#000 1px solid;" src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_18/custom/images/bookdisplay/515zkPkzRRL._SL110_.jpg"/></a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=067400809X" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<a href="http://www.amazon.com/gp/product/067400809X?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=067400809X">What Price Fame?</a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=067400809X" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<br />


<a href="http://www.amazon.com/gp/product/0674001885?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=0674001885"><img style="border:#000 1px solid;" src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_18/custom/images/bookdisplay/5182dr5uBNL._SL110_.jpg"/></a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=0674001885" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<a href="http://www.amazon.com/gp/product/0674001885?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=0674001885">In Praise of Commercial Culture</a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=0674001885" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<br />


<a href="http://www.amazon.com/gp/product/0195145038?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=0195145038"><img style="border:#000 1px solid;" src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_18/custom/images/bookdisplay/41aFYvPZwML._SL110_.jpg"/></a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=0195145038" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<a href="http://www.amazon.com/gp/product/0195145038?ie=UTF8&tag=marginalrevol-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=0195145038">Entrepreneurial Economics: Bright Ideas from the Dismal Science</a><img src="http://www.assoc-amazon.com/e/ir?t=marginalrevol-20&l=as2&o=1&a=0195145038" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />
<br />
<br /></div>
		</li><li class="widget widget_links" id="linkcat-46"><h3>Our Web Pages</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://mason.gmu.edu/~atabarro/">Alex Tabarrok&#039;s Home Page</a></li>
<li><a href="http://www.ted.com/index.php/talks/alex_tabarrok_foresees_economic_growth.html">Alex&#039;s TED talk, how ideas trump crises</a></li>
<li><a href="http://createyourowneconomy.org/">Create Your Own Economy</a></li>
<li><a href="http://www.fdareview.org/">FDAReview.org</a></li>
<li><a href="https://www.gmu.edu/centers/publicchoice/faculty%20pages/Tyler/">Tyler Cowen&#039;s Personal Web Page</a></li>
<li><a href="http://www.tylercowensethnicdiningguide.com/">Tyler&#039;s ethnic dining guide</a></li>

	</ul>
</li>
<li class="widget widget_text" id="text-6"><h3>Contact Us</h3>			<div class="textwidget"><p><a href="mailto:TCowen@gmu.edu">Email Tyler Cowen</a></p>
<p><a href="http://twitter.com/tylercowen"><img src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_18/custom/images/twitter_16.png" align="absmiddle" style="margin-right:5px;"/><a></a></a><a href="http://twitter.com/tylercowen">Follow Tyler on Twitter<a></a></p>
<p></a><a href="mailto:Tabarrok@gmu.edu">Email Alex Tabarrok</a></p>
<p><a href="http://twitter.com/ATabarrok"><img src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_18/custom/images/twitter_16.png" align="absmiddle" style="margin-right:5px;"/><a></a></a><a href="http://twitter.com/ATabarrok">Follow Alex on Twitter<a></a></a></p>
</div>
		</li><li class="widget widget_links" id="linkcat-2"><h3>Blogs We Like</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.arnoldkling.com/blog/" title="Arnold Kling">AskBlog, Arnold Kling</a></li>
<li><a href="http://www.brookings.edu/blogs/ben-bernanke" title="Eponymous">Ben Bernanke&#039;s blog</a></li>
<li><a href="http://www.bloomberg.com/view/contributors/AS6n2t3d_iA/tyler-cowen" title="Tyler&#8217;s Bloomberg columns">Bloomberg columns</a></li>
<li><a href="http://delong.typepad.com/">Bradford DeLong</a></li>
<li><a href="http://cafehayek.typepad.com/hayek/">Cafe Hayek</a></li>
<li><a href="http://cherokeegothic.com/" title="The Angii">Cherokee Gothic</a></li>
<li><a href="http://chrisblattman.com/">Chris Blattman&#039;s blog</a></li>
<li><a href="http://blog.supplysideliberal.com/" title="Miles Kimball">Confessions of a Supply-Side Liberal</a></li>
<li><a href="http://krugman.blogs.nytimes.com/">Conscience of a Liberal</a></li>
<li><a href="http://conversableeconomist.blogspot.com/" title="Timothy Taylor, extraordinaire, editor of JEP">Conversable Economist</a></li>
<li><a href="http://austrianeconomists.typepad.com/">Coordination Problem</a></li>
<li><a href="http://www.econbrowser.com/">Econbrowser</a></li>
<li><a href="http://econlog.econlib.org/">EconLog, Caplan and Henderson</a></li>
<li><a href="http://economistsview.typepad.com/">Economist&#039;s View</a></li>
<li><a href="http://www.economist.com/blogs/freeexchange">Free Exchange</a></li>
<li><a href="http://gregmankiw.blogspot.com/">Greg Mankiw&#039;s blog</a></li>
<li><a href="http://www.complete-review.com/saloon/index.htm">Literary Saloon</a></li>
<li><a href="http://www.bloomberg.com/blogs/view/megan-mcardle/" title="Megan">Megan McArdle</a></li>
<li><a href="http://oilprice.com" title="Oil and energy news">OilPrice</a></li>
<li><a href="http://www.overcomingbias.com/">Overcoming Bias</a></li>
<li><a href="http://www.stat.columbia.edu/~cook/movabletype/mlm/">Statistical Modeling (Andrew Gelman)</a></li>
<li><a href="http://thebrowser.com" title="Stuff">The Browser</a></li>
<li><a href="http://johnhcochrane.blogspot.com/" title="John Cochrane">The Grumpy Economist, John Cochrane</a></li>
<li><a href="http://www.themoneyillusion.com/">TheMoneyIllusion</a></li>
<li><a href="http://www.voxeu.org/">Vox EU</a></li>

	</ul>
</li>
<li class="widget widget_links" id="linkcat-44"><h3>Interesting People and Sites</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.artsjournal.com/">ArtsJournal</a></li>
<li><a href="http://www.bookforum.com/">Bookforum</a></li>
<li><a href="http://mercatus.org/conversations-with-tyler" title="eponymous, videos and transcripts and podcasts">Conversations with Tyler</a></li>
<li><a href="http://www.economicprincipals.com/">Economic Principals</a></li>
<li><a href="http://www.econtalk.org/">EconTalk</a></li>
<li><a href="http://www.barnesandnoble.com/w/the-complacent-class-tyler-cowen/1124083738?ean=9781250108692" title="Self-recommending!">Order *Complacent Class* at Barnes and Noble</a></li>

	</ul>
</li>
<li class="widget widget_links" id="linkcat-43"><h3>Resources</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.econlib.org/">Library of Economics and Liberty</a></li>
<li><a href="http://marginalrevolutionbooks.com/books/2017/5" title="Browse every book hyperlink posted on MR">Marginal Revolution books</a></li>
<li><a href="http://www.nationmaster.com/">Nation Master Data</a></li>
<li><a href="http://www.nber.org/">National Bureau of Economic Research</a></li>
<li><a href="http://rfe.org/">Resources for Economists</a></li>
<li><a href="http://www.statemaster.com/index.php">StateMaster</a></li>

	</ul>
</li>
				</ul>
			</div>
			<div id="sidebar_2" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_text" id="text-12">			<div class="textwidget"><a href="http://mruniversity.com/" alt="MRUniversity"><img src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/uploads/2012/11/MRU-LogoStackedNoTagline165.png" alt="MRUniversity"/></a>
<br />
<center><a href="http://mruniversity.com/" alt="MRUniversity">Marginal Revolution University</a><br />
<a href="http://mruniversity.com/" alt="MRUniversity">Click here to see our courses</a></center></div>
		</li><li class="widget widget_text" id="text-15">			<div class="textwidget"><a href="https://asp.mercatus.org/"><img src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/MRAdGeneral-full.png" height="80" width="165""Mercatus Student Programs"/></a>
<br />
<center><a href="https://asp.mercatus.org/">Learn more about Mercatus Center Graduate Student Fellowships</a></center></div>
		</li><li class="widget thesis_widget_search" id="search">
<h3>Search</h3>
<form method="get" class="search_form" action="http://marginalrevolution.com/">
	<p>
		<input class="text_input" type="text" value="To search, type and hit enter" name="s" id="s" onfocus="if (this.value == 'To search, type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'To search, type and hit enter';}" />
		<input type="hidden" id="searchsubmit" value="Search" />
	</p>
</form>
</li>
<li class="widget widget_text" id="text-14">			<div class="textwidget"><center><script language="javascript" src="http://cache.blogads.com/371940518/feed.js"></script></center></div>
		</li><li class="widget widget_text" id="text-11">			<div class="textwidget"><p><a href="http://feeds.feedburner.com/marginalrevolution/feed" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds.feedburner.com/marginalrevolution/feed" rel="alternate" type="application/rss+xml">Subscribe in a reader</a>
</p><p>
<a href="https://twitter.com/margrev" rel="alternate" type="application/rss+xml"><img src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_18/custom/images/twitter_16.png" alt="" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="https://twitter.com/margrev" rel="alternate" type="application/rss+xml">Follow Us on Twitter</a>
</p><p>

<script type="text/javascript" src="http://twittercounter.com/embed/MargRev/ffffff/111111"></script><noscript><a href="http://twittercounter.com/MargRev">Marginal Revolution on Twitter Counter.com</a></noscript></p></div>
		</li>		<li class="widget widget_recent_entries" id="recent-posts-3">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://marginalrevolution.com/marginalrevolution/2017/11/north-korean-defector.html">The North Korean defector</a>
						</li>
					<li>
				<a href="http://marginalrevolution.com/marginalrevolution/2017/11/sex-offender-hysteria.html">Sex Offender Hysteria</a>
						</li>
					<li>
				<a href="http://marginalrevolution.com/marginalrevolution/2017/11/tuesday-assorted-links-140.html">Tuesday assorted links</a>
						</li>
					<li>
				<a href="http://marginalrevolution.com/marginalrevolution/2017/11/american-health-equality-rising.html">American health equality is rising</a>
						</li>
					<li>
				<a href="http://marginalrevolution.com/marginalrevolution/2017/11/costs-street-harassment-women-respect-india.html">The costs of street harassment of women, with respect to India</a>
						</li>
					<li>
				<a href="http://marginalrevolution.com/marginalrevolution/2017/11/corporate-income-tax-rates-nash-equilibrium.html">Corporate income tax rates in Nash equilibrium</a>
						</li>
					<li>
				<a href="http://marginalrevolution.com/marginalrevolution/2017/11/monday-assorted-links-134.html">Monday assorted links</a>
						</li>
					<li>
				<a href="http://marginalrevolution.com/marginalrevolution/2017/11/logical-thoughtefficient-markets.html">Logical Thought==Efficient Markets</a>
						</li>
					<li>
				<a href="http://marginalrevolution.com/marginalrevolution/2017/11/job-market-papers-2017-2018.html">Job market papers of 2017-2018</a>
						</li>
					<li>
				<a href="http://marginalrevolution.com/marginalrevolution/2017/11/best-films-2017.html">The best films of 2017</a>
						</li>
					<li>
				<a href="http://marginalrevolution.com/marginalrevolution/2017/11/sunday-assorted-links-140.html">Sunday assorted links</a>
						</li>
					<li>
				<a href="http://marginalrevolution.com/marginalrevolution/2017/11/audio-robert-nozick.html">Audio of Robert Nozick?</a>
						</li>
					<li>
				<a href="http://marginalrevolution.com/marginalrevolution/2017/11/driving-decline-entrepreneurship.html">What is driving the decline in entrepreneurship?</a>
						</li>
					<li>
				<a href="http://marginalrevolution.com/marginalrevolution/2017/11/saturday-assorted-links-138.html">Saturday assorted links</a>
						</li>
					<li>
				<a href="http://marginalrevolution.com/marginalrevolution/2017/11/much-racial-wage-gap-due-differing-job-recommendations-friends.html">How much of the racial wage gap is due to differing job recommendations from friends?</a>
						</li>
					<li>
				<a href="http://marginalrevolution.com/marginalrevolution/2017/11/easy-divorce-lead-assortative-mating.html">Does easy divorce lead to more assortative mating?</a>
						</li>
					<li>
				<a href="http://marginalrevolution.com/marginalrevolution/2017/11/friday-assorted-links-136.html">Friday assorted links</a>
						</li>
					<li>
				<a href="http://marginalrevolution.com/marginalrevolution/2017/11/cryptocurrencies-dont-belong-central-banks.html">Cryptocurrencies don&#8217;t belong in central banks</a>
						</li>
					<li>
				<a href="http://marginalrevolution.com/marginalrevolution/2017/11/understanding-differences-life-expectancy-inequality.html">Understanding differences in life expectancy inequality</a>
						</li>
					<li>
				<a href="http://marginalrevolution.com/marginalrevolution/2017/11/take-change-mind-net-neutrality.html">What it would take to change my mind on net neutrality</a>
						</li>
				</ul>
		</li>		<li class="widget widget_links" id="linkcat-45"><h3>Supporters</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.gmu.edu/departments/economics/">Dept. of Economics, GMU</a></li>

	</ul>
</li>
<li class="widget widget_categories" id="categories-3"><h3>Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7">Books&nbsp;&nbsp;(2,706)</option>
	<option class="level-0" value="5">Current Affairs&nbsp;&nbsp;(3,828)</option>
	<option class="level-0" value="15">Data Source&nbsp;&nbsp;(1,788)</option>
	<option class="level-0" value="3">Economics&nbsp;&nbsp;(10,095)</option>
	<option class="level-0" value="13">Education&nbsp;&nbsp;(2,204)</option>
	<option class="level-0" value="16">Film&nbsp;&nbsp;(522)</option>
	<option class="level-0" value="24">Food and Drink&nbsp;&nbsp;(1,013)</option>
	<option class="level-0" value="18">Games&nbsp;&nbsp;(257)</option>
	<option class="level-0" value="8">History&nbsp;&nbsp;(2,188)</option>
	<option class="level-0" value="12">Law&nbsp;&nbsp;(2,413)</option>
	<option class="level-0" value="6">Medicine&nbsp;&nbsp;(1,261)</option>
	<option class="level-0" value="21">Music&nbsp;&nbsp;(491)</option>
	<option class="level-0" value="14">Philosophy&nbsp;&nbsp;(957)</option>
	<option class="level-0" value="4">Political Science&nbsp;&nbsp;(2,433)</option>
	<option class="level-0" value="20">Religion&nbsp;&nbsp;(489)</option>
	<option class="level-0" value="10">Science&nbsp;&nbsp;(1,697)</option>
	<option class="level-0" value="11">Sports&nbsp;&nbsp;(436)</option>
	<option class="level-0" value="19">Television&nbsp;&nbsp;(259)</option>
	<option class="level-0" value="17">The Arts&nbsp;&nbsp;(567)</option>
	<option class="level-0" value="22">Travel&nbsp;&nbsp;(417)</option>
	<option class="level-0" value="25">Travels&nbsp;&nbsp;(258)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(4,847)</option>
	<option class="level-0" value="9">Web/Tech&nbsp;&nbsp;(2,079)</option>
	<option class="level-0" value="23">Weblogs&nbsp;&nbsp;(123)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://marginalrevolution.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li class="widget widget_archive" id="archives-3"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://marginalrevolution.com/marginalrevolution/2017/11'> November 2017 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2017/10'> October 2017 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2017/09'> September 2017 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2017/08'> August 2017 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2017/07'> July 2017 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2017/06'> June 2017 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2017/05'> May 2017 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2017/04'> April 2017 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2017/03'> March 2017 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2017/02'> February 2017 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2017/01'> January 2017 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2016/12'> December 2016 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2016/11'> November 2016 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2016/10'> October 2016 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2016/09'> September 2016 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2016/08'> August 2016 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2016/07'> July 2016 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2016/06'> June 2016 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2016/05'> May 2016 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2016/04'> April 2016 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2016/03'> March 2016 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2016/02'> February 2016 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2016/01'> January 2016 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2015/12'> December 2015 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2015/11'> November 2015 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2015/10'> October 2015 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2015/09'> September 2015 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2015/08'> August 2015 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2015/07'> July 2015 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2015/06'> June 2015 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2015/05'> May 2015 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2015/04'> April 2015 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2015/03'> March 2015 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2015/02'> February 2015 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2015/01'> January 2015 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2014/12'> December 2014 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2014/11'> November 2014 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2014/10'> October 2014 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2014/09'> September 2014 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2014/08'> August 2014 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2014/07'> July 2014 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2014/06'> June 2014 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2014/05'> May 2014 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2014/04'> April 2014 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2014/03'> March 2014 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2014/02'> February 2014 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2014/01'> January 2014 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2013/12'> December 2013 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2013/11'> November 2013 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2013/10'> October 2013 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2013/09'> September 2013 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2013/08'> August 2013 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2013/07'> July 2013 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2013/06'> June 2013 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2013/05'> May 2013 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2013/04'> April 2013 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2013/03'> March 2013 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2013/02'> February 2013 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2013/01'> January 2013 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2012/12'> December 2012 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2012/11'> November 2012 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2012/10'> October 2012 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2012/09'> September 2012 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2012/08'> August 2012 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2012/07'> July 2012 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2012/06'> June 2012 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2012/05'> May 2012 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2012/04'> April 2012 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2012/03'> March 2012 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2012/02'> February 2012 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2012/01'> January 2012 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2011/12'> December 2011 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2011/11'> November 2011 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2011/10'> October 2011 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2011/09'> September 2011 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2011/08'> August 2011 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2011/07'> July 2011 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2011/06'> June 2011 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2011/05'> May 2011 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2011/04'> April 2011 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2011/03'> March 2011 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2011/02'> February 2011 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2011/01'> January 2011 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2010/12'> December 2010 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2010/11'> November 2010 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2010/10'> October 2010 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2010/09'> September 2010 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2010/08'> August 2010 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2010/07'> July 2010 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2010/06'> June 2010 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2010/05'> May 2010 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2010/04'> April 2010 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2010/03'> March 2010 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2010/02'> February 2010 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2010/01'> January 2010 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2009/12'> December 2009 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2009/11'> November 2009 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2009/10'> October 2009 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2009/09'> September 2009 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2009/08'> August 2009 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2009/07'> July 2009 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2009/06'> June 2009 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2009/05'> May 2009 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2009/04'> April 2009 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2009/03'> March 2009 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2009/02'> February 2009 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2009/01'> January 2009 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2008/12'> December 2008 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2008/11'> November 2008 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2008/10'> October 2008 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2008/09'> September 2008 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2008/08'> August 2008 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2008/07'> July 2008 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2008/06'> June 2008 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2008/05'> May 2008 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2008/04'> April 2008 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2008/03'> March 2008 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2008/02'> February 2008 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2008/01'> January 2008 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2007/12'> December 2007 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2007/11'> November 2007 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2007/10'> October 2007 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2007/09'> September 2007 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2007/08'> August 2007 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2007/07'> July 2007 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2007/06'> June 2007 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2007/05'> May 2007 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2007/04'> April 2007 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2007/03'> March 2007 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2007/02'> February 2007 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2007/01'> January 2007 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2006/12'> December 2006 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2006/11'> November 2006 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2006/10'> October 2006 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2006/09'> September 2006 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2006/08'> August 2006 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2006/07'> July 2006 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2006/06'> June 2006 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2006/05'> May 2006 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2006/04'> April 2006 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2006/03'> March 2006 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2006/02'> February 2006 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2006/01'> January 2006 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2005/12'> December 2005 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2005/11'> November 2005 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2005/10'> October 2005 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2005/09'> September 2005 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2005/08'> August 2005 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2005/07'> July 2005 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2005/06'> June 2005 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2005/05'> May 2005 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2005/04'> April 2005 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2005/03'> March 2005 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2005/02'> February 2005 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2005/01'> January 2005 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2004/12'> December 2004 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2004/11'> November 2004 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2004/10'> October 2004 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2004/09'> September 2004 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2004/08'> August 2004 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2004/07'> July 2004 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2004/06'> June 2004 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2004/05'> May 2004 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2004/04'> April 2004 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2004/03'> March 2004 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2004/02'> February 2004 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2004/01'> January 2004 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2003/12'> December 2003 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2003/11'> November 2003 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2003/10'> October 2003 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2003/09'> September 2003 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2003/08'> August 2003 </option>
	<option value='http://marginalrevolution.com/marginalrevolution/2017/11'>  0 </option>

		</select>
		</li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
		<p>Get smart with the <a href="http://diythemes.com/thesis/">Thesis WordPress Theme</a> from DIYthemes.</p>
		<p><a href="http://marginalrevolution.com/wp-admin/">WordPress Admin</a></p>
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'42693868',post:'72385',tz:'-5',srv:'marginalrevolution.com'} ]);
	_stq.push([ 'clickTrackerInit', '42693868', '72385' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>
<script src="http://2378nh2nfow32gm3mb25krmuyy.wpengine.netdna-cdn.com/wp-content/themes/thesis_18/custom/javascript/site.js"></script>

</body>
</html>